Format Factory

Løst
Dette emnet inneholder 9 svar, har 3 deltakere og ble sist oppdatert av Komputer For Alle Support Komputer For Alle Support 3 måneder, 3 uker siden.
Forfatter
hestenda
Spectator

Hei, jeg har prøvd å installere programmet Format Factory her på 2 PCèr (Win10). Nedlasting går bra men det henger seg opp når en skal kjøre exe-fila. Hva er galt?

Hei,

har du Windows 7,8 eller 10?

Og nøyaktig hva skjer – stopper bare installeringsveiviseren å installere?

mvh Dag


hestenda
Spectator

    Har  win10.  Laster ned exe-fil, kjører den, men det henger seg da. Install additional recomended for your computer står det øverst. En nedlastingsbølge står bare å henger, fjernet det etter å ha venta et kvarter. Ble ingen installasjon

    Hei,

    takk for detaljene! Hvis du ikke har omstartet PCen siden du prøvde første gang, gjør gjerne det først. Prøv så å høyreklikke filen, og trykk «Kjør som administrator».


    hestenda
    Spectator

      Gjorde akkurat dette men det hengte seg opp igjen når jeg kjørte install-fila.  Venta en halvtime, ingenting skjedde. Fikk heller ikke tatt skjermdump, tok bilde med mobilen av vinduet som låste seg.  Har vedlagt dette. Måtte ta ctrl-alt-del for å få fjernet dettte vinduet…..

      Ja, det virker som filen mangler noe, eller er skadet. Har sendt problemet til redaksjonen, så melder jeg tilbake så fort de svarer.

      Beklager dette!

      Fordelssonen har blitt oppdatert med den siste versjonen av programmet nå.

      Det bør løse det!

      mvh Dag


      user-423450
      Spectator

        Hei

        Har problem med innstallering av Format Factory. Når jeg kjører exe-filen, får jeg varsel fra mitt antivirus-program Webroot SecureAnywhere, om at det oppdager en Malware. se bildet

        Malware-varsel

        Jeg har allikevel fullført kjeringen av exefilen, og programmet er innstallert. Ved virussøk deretter, finner jeg intet galt.

        Men det skjer deretter noe rart med Windows Filutforsker. Når jeg oppretter ny mappe, kutter filutforskeren helt ut. Det samme gjør den hvis jeg prøver å rename en mappe, eller be om Egenskaper- Filutforskeren lukkes brått.

        Når jeg avinnstallerer Format Factory, oppfører Windows Filutforsker seg helt normalt.

        Jeg bruker Windows 10 med siste oppdateringer. Har «renset» PC¨n før og etter med Glary Utilities, oh med System Mechanic.

        Er det en Malware i Format Factory??

        mvh

        Ragnar Weberg


        user-423450
        Spectator

          Warning: strpos(): Empty needle in /home/forge/forum.komputer.no/public/content/plugins/amazon-s3-and-cloudfront/classes/as3cf-plugin-compatibility.php on line 906

          Hei
          Har problem med innstallering av Format Factory. Når jeg kjører exe-filen, får jeg varsel fra mitt antivirus-program Webroot SecureAnywhere, om at det oppdager en Malware. se vedlagte bildet
          Jeg har allikevel fullført kjeringen av exefilen, og programmet er innstallert. Ved virussøk deretter, finner jeg intet galt.
          Men det skjer deretter noe rart med Windows Filutforsker. Når jeg oppretter ny mappe, kutter filutforskeren helt ut. Det samme gjør den hvis jeg prøver å rename en mappe, eller be om Egenskaper- Filutforskeren lukkes brått.
          Når jeg avinnstallerer Format Factory, oppfører Windows Filutforsker seg helt normalt.
          Jeg bruker Windows 10 med siste oppdateringer. Har «renset» PC¨n før og etter med Glary Utilities, og med System Mechanic.*
          Er det en Malware i Format Factory??

          mvh  Ragnar Weberg

          Hei,

          det hender antivirus får falske utslag, men det er vanskelig å si hvorfor programmet ikke funker for deg. Det er mulig antiviruset blokkerer deler av det, som gjør at filutforskeren ikke funker som den skal. Du har Windows 7 eller nyere?

          Kan være verdt å prøve et annet antivirus og se om det fikser problemet.

          Du må være abonnent for å skrive innlegg