To skjermer.

Løst
Dette emnet inneholder 13 svar, har 2 deltakere og ble sist oppdatert av Komputer For Alle Support Komputer For Alle Support 6 måneder siden.
Forfatter
ragwis
Participant

Har koblet til to skjermer til min stasjonære. Problemet er at de slår seg av etter en stund. De kan virke noen minutter eller noen timer selv om de er innstilt til aldri å slå seg av. Kjører jeg med bare en skjerm, …går det bra. Finner ikke ut av dette.

Det er tre skjermportet på PC’n: HDMI – DVI-D – VGA. Det er de to sistnevte som er i bruk. Jeg har ikke peiling på dette, men antar at det er skjermkortet som er for dårlig til å drive to skjermer? I så fall…, anbefaling? Tror kortet er vifteløst?
Hva med: Geforce GT710 Grafikkort 2 GB?

Hei,

monitorene skrur seg altså av mens du bruker PCen? Dette utelukker i så fall at det kan være et problem med dvale-innstillingene.

Skrur skjermene seg av, som i at de mister strøm – eller mister de signal? Om førstnevnte, kan det være noe galt med strømtilgangen til en av skjermene eller selve strømmuttaket (f.eks. om du har skjøteledninger).

Det kan også være verdt å undersøke kablene, spesielt om du må bruke adapter. Sjekk også inngangene på skjermene og i PCen. Om de blir slitt, kan det føre til slike problemer. Sjekk også strøminnstillingene i Windows, og pass på at skjermene ikke skal skru seg av oftere enn ønsket.

Jeg tror ikke grafikkortet er problemet, med mindre du har mistanke om at det ikke funker som det skal.

 


ragwis
Participant

    Takker for svar. Skjermene er to Lenovo skjermer, like store, men to forskjellige modeller. Skjermene går i en slags dvale tilstand og teksten Power Saving Mode vises noen sekunder på skjermene. Nå har jeg satt bare den ene skjermen til bruk og da går den ikke i dvale, men så snart jeg aktiverer begge går de i «Power Saving Mode» etter en stund. Da må jeg tvinge PC’n av og starte den på nytt. Da funker de noen minutter eller noen timer! Mystisk! Tips mottas med takk!

    Skjønner. Gå til innstillinger på PCen og velg Strøm og dvale (Power & sleep). Øverst fra denne menyen, velg «aldri» på skjerm om du ønsker at skjermene alltid skal være på.


    ragwis
    Participant

      Strøm og dvale (Power & sleep). har bestandig stått på  «aldri» !
      Jeg har brukt pc’n med en skjerm et par døgn nå uten problemer. Startet skjerm 2 i dag og da gikk det ikke mange minutter før de gikk i «Power Saving Mode».

      Da er det mulig skjermene har sine egne strøminnstillinger. Disse kan du i så fall navigere fra skjermens meny med knappene som er  på siden av/bak skjermen.


      ragwis
      Participant

        Jeg kan prøve å bytte ut en av skjermene, enten koble opp to like skjermer eller to ulike. (annet merke)? …så får vi se hvordan det går!


        ragwis
        Participant

          Da har PC’n stått på over et døgn UTEN at den har gått i «Power Save Modus», forstå det den som kan…! Vet ikke at jeg har endret noen innstillinger som skulle medføre at skjermene IKKE skulle gå i denne modus! Den går i HVILE-modus, men starter helt greit bare jeg rører musa! Så da anser jeg problemet for løst uten at jeg har funnet løsningen!

          Godt å høre.


          ragwis
          Participant

            …problemet fortsetter. PC’n slår seg av helt uten grunn og når som helst! irriterende!!!


            ragwis
            Participant

              Ei stund gikk den i dvale og da var det bare å trykke på entertasten for å komme igang igjen, men nå…, må tvinge pc’n av og starte på nytt!

              Om PCen står ubrukt i X antall minutter, så er det helt vanlig at den går i dvale. Du mener altså at den skrur seg av mens du er aktiv på den?

              Du kan gå til strøminnstillinger, og derfra angi «Aldri» under dvaleinnstillinger. Da vil aldri PCen gå i dvale.

              Dette er i så fall urelatert til skjermene som nevnt ovenfor. Både skjermer og PCen har hver sine dvaleinnstillinger.


              ragwis
              Participant

                Den går i dvale mens jeg arbeider på den! Det hjelper lite å stille den inn på «aldri», …den går i dvale allikevel!

                Kan det være et problem med strømforsyningen til PCen? Enten manglende kapasitet i forsyningen, eller et problem med PCens komponenter, f.eks. Ettersom du har sjekket alle innstillingene for dvale, så er det mulig at det altså er noe galt med PCens hardware, men det er vanskelig å si herfra dessverre.

                Du må være abonnent for å skrive innlegg