LibreOffice sluttet å virke

Løst
Dette emnet inneholder 10 svar, har 3 deltakere og ble sist oppdatert av Komputer For Alle Support Komputer For Alle Support 5 dager, 7 timer siden.
Forfatter
sivtek623465
Participant

Jeg har brukt L.O. en lang stund og har vært godt fornøed med programmet, men her om dagen ville det ikke starte. Får opp en hvit side og i topp venstre side en beskjed om at programmet svarer ikke. Har lastet in programmet på nytt fra fordelssonen og det samme skjer, programmet vil ikke åpne. Har også kjørt feilsøking for windows i windows innstillinger.  Tror problemet startet etter å kjørt programmet «WashAndGo», men er ikke sikker.

Jeg bruker Windows 10 Home v. 1803. (Kan ikke oppgradere til høyere versjon).

Hva kan jeg gjøre?

Hei,

det er vanskelig å si årsaken. Det første jeg ville anbefalt er å avinstallere LibreOffice via kontrollpanelet, og sørge for at alle tilhørende filer er borte før du reinstallerer (om du ikke gjorde det). Ikke kjør WashAndGo i mellomtiden. Prøv eventuelt å kjøre LO som administrator og i kompabilitetsmodus (via egenskaper til .exe-filen/snarveien).

Gjør også en omstart før reinstalleringen om du ikke har gjort det nylig.


sivtek623465
Participant

    Takk for svar. Jeg har prøvd hva forslått, men det har ikke hjelpt. Får beskjed om at – libreoffice1.cab  – er ødelagt eller skadd. Har nå også oppdaget at mit dyrekjøpte CAD program ikke lenger virker. Kan problemet være windows og hvis så hvordan fikse det?

    Skjønner. Avinstaller LO igjen, og prøv å laste ned siste versjon fra utviklerens nettside: https://no.libreoffice.org/download/libreoffice-fresh/

    Installer denne og sjekk om det gjør noen forskjell.

     


    sivtek623465
    Participant

      Nei, det hjalp ikke.

      (Jeg  har krysset av for:  «Informer meg om oppfølgingssvar via e-post», men det ser ikke ut til å virke).


      sivtek623465
      Participant

        Hei.

        Jeg kan kjøre programmet under Windows 32, men ikke under 64. PCen min kjører 64.

        Hva kan være grunnen? Er det noe galt med Windows? Eller hva?

        Du må passe på at du laster ned riktig versjon for din PC. Om du har en 64 bit PC, må du laste ned tilhørende versjon.

        Hvis du allerede har gjort det, så kan du prøve å laste ned en tidligere utgave av LO, f.eks. versjon 6.3.5 (litt ned på siden): https://www.libreoffice.org/download/download/

        Denne versjonen er langtidstestet, så det kan hende den funker bedre på PCen din.

         


        sivtek623465
        Participant

          Hei.

          Problemet started da jeg installere «Wash and go». Forleden avinstallerte jeg programmet og installert «ccleaner». Nå fungerer alt som det skal! «Wash and go»  har nok vasket vel godt.

          Godt å høre.


          johna1
          Participant

            jeg har opgradert til verson 6.4.3.2 fordi  den forige var så treg i respons

            Det ser ikke ut til det helper noen ting

            tidligere utgaver har jo funger fint , uten å være så treg

            Det er tabellfunsksjonen som  reagere så  vanvitig sakte

            Skal man skrive noe i hver kolonne så kan det gå lit tid før opdatringen er ferdig

             

            hvorfor går det så tregt ?

            Det er dessverre veldig vanskelig å si. Du kan prøve å installere en eldre versjon, som funket bra for deg og se om det fremdeles er tilfellet.

            Du må være abonnent for å skrive innlegg